New version of easyapache is released to address vulnerabilities

New version of easyapache is released to address vulnerabilities

cPanel, Inc. has released EasyApache 3.28.4 with PHP versions 5.4.38 and 5.5.22. This release addresses vulnerabilities related to CVE-2015-0235 and CVE-2015-0273 by fixing bugs in the Core module. We strongly encourage all PHP 5.4 users to upgrade to version 5.4.38 and all PHP 5.5 users to upgrade to version 5.5.22.

AFFECTED VERSIONS
All versions of PHP 5.4 through version 5.4.37
All versions of PHP 5.5 through version 5.5.21.

SECURITY RATING
The National Vulnerability Database (NIST) has given the following severity ratings to these CVEs:

CVE-2015-0235 – HIGH

PHP 5.4.38
Fixed bug in the Core module related to CVE-2015-0235

PHP 5.5.22
Fixed bug in the Core module related to CVE-2015-0235

CVE-2015-0273 – MEDIUM

PHP 5.4.38
Fixed bug in the Core module related to CVE-2015-0273
PHP 5.5.22
Fixed bug in the Core module related to CVE-2015-0273

SOLUTION

cPanel, Inc. has released EasyApache 3.28.4 with an updated version of PHP 5.4.38 and PHP 5.5.22. EasyApache updates automatically. Unless you have disabled EasyApache updates, You need to manually run easyapacheRun EasyApache to rebuild your profile with the latest version of PHP.

REFERENCES
https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-0235
https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-0273
http://php.net/ChangeLog-5.php

New version of easyapache is released to address vulnerabilities

Comments

This site uses Akismet to reduce spam. Learn how your comment data is processed.